Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Sign up

Sign up | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Scheduling an Actuate report to send to an email address
August 27, 2010
1:33 pm
Avatar
mhall
New Member
Members
Forum Posts: 1
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

We are using Maximo 6.2.6 and running an Actuate report that we would like to schedule and be sent to an email address. This is having mixed results. In our DEV environment, it works for one user but not another. In PRODN, it is not working for anyone.

We have created an SR with IBM, but they have not been able to tell us why this is not working. Here are some details:

 


1. for the user in which it fails, it seems that for some reason when the scheduled report is running it validates this user against the LDAP… which fails (as per the log entries below)

SHUME~maxdev

2010-08-26 10:25:16,419 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Ldap login attribute : sAMAccountName

2010-08-26 10:25:16,419 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Ldap Admin Dn : maximo_svc

2010-08-26 10:25:16,419 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Connecting to ldap...ldap://10.0.4.33:389 as maximo_svc

2010-08-26 10:25:16,435 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Connected to ldap successfully

2010-08-26 10:25:16,435 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Searching for sAMAccountName=shume

2010-08-26 10:25:16,482 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Name = CN=Hume\, Stephen

2010-08-26 10:25:16,482 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Connecting to ldap as CN=Hume\, Stephen,OU=NAUsers,DC=natest,DC=tlmtest,DC=lab

2010-08-26 10:25:16,497 [HttpProcessor[8900][4]] DEBUG com.mro.actuate8.rsse.MerlinJDBCUserManagerModel - Failed connecting to ldap

2010-08-26 10:25:16,513 [HttpProcessor[8900][4]] ERROR com.mro.actuate8.rsse.MaximoJDBCRSSE - Invalid Password for user: shume~maxdev; RSSE CODE: 104

com.mro.actuate8.rsse.InvalidPasswordException: Invalid Password for user: shume~maxdev; RSSE CODE: 104

 

2, Whereas, if I log in as Michael Hall, and schedule the same report, and email it to myself it all works fine… and the RSSE Log file does not contain any statements indicating that the LDAP validation even occurs for MHALL… it seems to bypass this step entirely.

I have compared the two scheduled jobs side by side and could not see anything different. I have also compared the user settings between Michael and my account… again no differences.

I am really stumped by this. Also for Brad, he can schedule and email reports in one environment, but cannot do the same in our production environment.

August 27, 2010
1:41 pm
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1090
Member Since:
March 2, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin's answer!

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

Maximofresher: 44

cgregory: 42

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 13577

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 8

Topics: 1528

Posts: 4195

Newest Members:

yoga bagus, CoET.bobo, sopra sopra, Tamizan Alibhai, Alan Drake, Ibrahim Abdalla

Administrators: Chon: 1090, kristensibilia: 0, Joe Grassia: 0