Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Sign up

Sign up | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Birt 2.1.2 linked document printing
November 2, 2010
3:29 pm
Avatar
johncondon1999
Member
Members
Forum Posts: 4
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

Hi,
We're using Birt 2.1.2 with Maximo 7.1.1.4 and we're trying to put JPG set as a
linked document on our workorder on the report and the image never show up on
the direct print report. We are able to see it on the HTML preview of the
report. But as soon we print it, the image disapear.

Did anyone had this problem before? We've tried many things, but nothing works
up to now.

Thanks

John

November 5, 2010
1:09 pm
Avatar
johncondon1999
Member
Members
Forum Posts: 4
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

I finaly found my problem myself...

The image was bigger than the space I had on the report (letter 8.5x11). When this happen, BIRT just don't show the object on the report.

John

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

Maximofresher: 44

cgregory: 42

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 13577

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 8

Topics: 1528

Posts: 4195

Newest Members:

yoga bagus, CoET.bobo, sopra sopra, Tamizan Alibhai, Alan Drake, Ibrahim Abdalla

Administrators: Chon: 1090, kristensibilia: 0, Joe Grassia: 0