Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Sign up

Sign up | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
MIF export (V7116 on vm) not working properly...
September 13, 2010
10:28 am
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline
Hi,

I've been following all the help instructions and hints but have had no success testing an simple export with MIF on my vm (mam 7116)…  I turned on logging and set it to DEBUG and received the following message… 

[DEBUG] isOKToRun – NOT OK to run task JMSQSEQCONSUMER.SEQQOUT with queue name null with selector null and processor null and error handler null server name MXServer

 

Can someone please provide some insights…

Much appreciated,

 

andrewt

September 13, 2010
10:37 am
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1118
Member Since:
March 1, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin’s answer!

October 5, 2010
2:25 pm
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

Sorry Chon,

Keeps wondering why no one has responded (never got an notification), but just saw that you have responded the same day I posted.  Wonder why I never saw or got an notification.

 

Anyways, here's the setting:

 

seqqin:

messageprocessor = psdi.iface.jms.QueueToMaximoProcessor

queuename = jms/maximo/int/queues/sqin

selector = null

targetenabled = 0

 

seqqout:

messageprocessor = psdi.iface.jms.QueueToDesManagerProcessor

queuename = jms/maximo/int/queues/sqout

selector = null

targetenabled = 0

 

Thanks again for your help

October 5, 2010
2:54 pm
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1118
Member Since:
March 1, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin’s answer!

October 5, 2010
3:54 pm
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

Yes, it was a typo…

No, I'm not the OTB EXTSYS1, but a duplicated (from EXTSYS1) one…  I left EXTSYS1 inactive, and activated the EXTSYSDUP

Yes, all the queues are as you wrote…

October 5, 2010
4:05 pm
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1118
Member Since:
March 1, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin’s answer!

October 5, 2010
4:11 pm
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

Let me try…

the queues were setup during the baseservices install…  everything looked okay…

 

Thanks again

October 5, 2010
4:17 pm
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

just saw something…

 

did i need to input something for the queues' (via select action –> add/modify queues)

1.) initial context factory

2.) provider url

3.) userid

4.) email

5.) password

October 5, 2010
4:21 pm
Avatar
andrewt
Member
Members
Forum Posts: 7
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

wow, just activated EXTSYS1, and exported labor, and it worked… 

do you have any idea why the duplicated system didn't work?  since all the docs tell us to duplicate the EXTSYS1?

October 6, 2010
8:35 am
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1118
Member Since:
March 1, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin’s answer!

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online: Armando Zavala
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

cgregory: 45

Maximofresher: 45

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 14325

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 8

Topics: 1578

Posts: 4293

Newest Members:

Felipe Warlison Bill, Arlene Rydge, Anwar Indris, R B, Ray Hernandez, Divyani Kulkarni

Administrators: Chon: 1118, kristensibilia: 0, Joe Grassia: 0