Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Sign up

Sign up | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Forum RSS sp_ForumIcon
General MAXIMO 7 Support
General MAXIMO 7 support questions
sp_TopicIcon
SQL Query for PM details if different JopPlan is updated on the PM in last 30 Days.
SQL Query for PM details if different JopPlan is updated on the PM in last 30 Days.
Posts 1
Views 231
No permission to create posts
sp_TopicIcon
Maximo Spatial 7.6 - Map Manager application
GIS Object is not getting created in Maximo Spatial 7.6
sp_Tags Tags
Posts 1
Views 268
No permission to create posts This topic has subscriptions This topic has watches
sp_TopicIcon
Query of any field with a != results in omission of null records
I am trying to find all work orders in Work Order Tracking using a query that says ownergroup!='US2_FACILITIES'. The query works, by excluding all work order records that have that owner group, but the result doesn't include any record that has no information in the owner group field. How can I exclude the US2_FACILITIES owner group AND include all records with no information?
sp_Tags Tags
Posts 1
Views 646
No permission to create posts This topic has subscriptions This topic has watches
sp_TopicIcon
Posts 6
Views 7589
No permission to create posts This topic has subscriptions This topic has watches
sp_TopicIcon
Posts 3
Views 756
No permission to create posts
sp_TopicIcon
Posts 1
Views 298
No permission to create posts
sp_TopicIcon
Work Order Log Query
Hi Guys, I am trying to work out a query for work orders that contain "Extension request" in worklog long description or summary description. This way I would be able to list any work order that contains "Extension..." in Log. Any help is appreciated.
Posts 1
Views 296
No permission to create posts This topic has subscriptions This topic has watches
sp_TopicIcon
Posts 1
Views 276
No permission to create posts
sp_TopicIcon
Automation Script - readonly property not being set
Unable to change the read-only property of an attribute
Posts 4
Views 3668
No permission to create posts This topic has watches
sp_TopicIcon
BMXAA3412E error
PR to RFQ Error Message BMXAA3412E
Posts 1
Views 282
No permission to create posts
sp_TopicIcon
Posts 3
Views 1075
No permission to create posts This topic has subscriptions This topic has watches
sp_TopicIcon
Posts 8
Views 10052
No permission to create posts
Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

Maximofresher: 45

cgregory: 45

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 14318

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 8

Topics: 1578

Posts: 4293

Newest Members:

Marc Bannister, Joseph Tyler, Robert Gonzales, Tarek Marzouk, Tarek Marzouk, Ivan Garza

Administrators: Chon: 1118, kristensibilia: 0, Joe Grassia: 0