Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Sign up

Sign up | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Attaching Hazards to Assets
July 28, 2010
4:47 am
Avatar
paws1
New Member
Members
Forum Posts: 2
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

Can anyone help please? We are currently looking at the most efficient way to use safety information. As part of my investigations in Maximo 7 I have added hazards directly to an asset, expecting that this will mean that the hazard and precaution will be automatically printed to the work orders for that asset. I have tried various times and nothing happens.

Am I missing something fundamental? If this is not the intention of this facility what is it for?Cry

July 28, 2010
7:47 am
Avatar
Chon
Stoneham, MA USA
Admin
Forum Posts: 1090
Member Since:
March 2, 2009
sp_UserOfflineSmall Offline

Hello, Please register to see the Admin's answer!

July 28, 2010
8:32 am
Avatar
paws1
New Member
Members
Forum Posts: 2
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

I assumed that the details should be available to see somewhere in the work order on screen - some of our plants don't print workorders they just work on line.

Is my assumption correct in that it should be shown on the work order if attached to the asset?

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

Maximofresher: 44

cgregory: 42

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 13577

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 8

Topics: 1528

Posts: 4195

Newest Members:

yoga bagus, CoET.bobo, sopra sopra, Tamizan Alibhai, Alan Drake, Ibrahim Abdalla

Administrators: Chon: 1090, kristensibilia: 0, Joe Grassia: 0