Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Maintenance Cost Rollup Update processing redundantly
Update report is reprocessing every asset in the list on every pass
August 11, 2017
12:18 pm
Avatar
shayalynn
Member
Members
Forum Posts: 6
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

We recently upgraded from 7.5 to 7.6 and now our Maintenance Cost Update report is not working correctly.  It wasn’t working at all, now it has processed some records but not all.

We have discovered that it seems to be choking on the data so-to-speak.  An example of the behavior:  10 asset records to update processes as follows:

1

1,2

1,2,3

1,2,3,4

1,2,3,4,5   …and so on.

Is this normal? Any recommendations regarding running the report? I’d like to hear how others are using it.  Thanks!

September 7, 2017
7:56 am
Avatar
Paulo Sergio dias
Member
Members
Forum Posts: 18
Member Since:
July 23, 2014
sp_UserOfflineSmall Offline
Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

cgregory: 45

Maximofresher: 45

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 14366

Moderators: 0

Admins: 4

Forum Stats:

Groups: 1

Forums: 8

Topics: 1580

Posts: 4295

Newest Members:

Megan Morgan, Devendra Verma, stephen stephens, maxexpertise Hilal, Jeroen van Proosdij, Neeraja N

Administrators: Chon: 1118, kristensibilia: 0, Joe Grassia: 0, bpaik: 0