Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Maximo Freezing - Works after refresh - After upgrade to 7.6.0.4
Maximo 7.6 intermittently freezes (randomly) and continues working once you refresh the browser
September 21, 2016
2:57 am
Avatar
Koshy San
Member
Members
Forum Posts: 12
Member Since:
November 25, 2013
sp_UserOfflineSmall Offline

Hi all,

Maximo 7.5 was running quite well in our organisation. We went to Maximo 7.6.0.4 and we are now facing this weird issue.

You log into the start center and every so often – the start portlets wont load – they keep circling (infinitely if you let them…). But the moment you refresh your browser – it loads instantly and Maximo works like nothing ever happened.

This temporary freeze happens on other applications too like SR, Workorders,….

The logs do not show anything. I can re-produce this on IE, Firefox and Chrome. Have checked the compatibility against IBMs recommended settings and various permutations in between. But still no luck.

Any help would be greatly appreciated.

PS – PMRs have been raised..

Version info below…

IBM WebSphere Application Server 8.5.5.3

Microsoft SQL Server 12.0 (12.00.4436)

IBM Maximo Asset Management 7.6.0.4 Build 20160316-1020 DB Build V7604-01

September 27, 2016
10:42 pm
Avatar
Koshy San
Member
Members
Forum Posts: 12
Member Since:
November 25, 2013
sp_UserOfflineSmall Offline

Anyone able to assist / provide any input??

September 29, 2016
8:44 am
Avatar
zirops
New Member
Members
Forum Posts: 2
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

I’m having the same issue, but it seems to happen only on locations where internet speed is lower (under 10 MBps). I have the same configuration, except it’s Oracle DB. Maximo 7.6 is bad quality software, in every new patch they have hundreds of bug fixes. I regret I upgraded from 7.5.

October 2, 2016
7:45 pm
Avatar
Koshy San
Member
Members
Forum Posts: 12
Member Since:
November 25, 2013
sp_UserOfflineSmall Offline

Does Maximo 7.6 require a connection to the internet or try to connect to an external source?

I know Maximo 7.6 comes with capability to monitor/count license consumption and report back to IBM on a frequent basis. But I believe this is not live yet in Maximo 7.6.0.4

 

@Zirops – Thanks for responding. Did you have a fix for this in your organisation? What did you test/do to come to this conclusion?

We block direct internet access in our organisation and it is filtered via a tool. Dont know if that is adding to the problem.

October 3, 2016
4:35 pm
Avatar
zirops
New Member
Members
Forum Posts: 2
Member Since:
August 7, 2013
sp_UserOfflineSmall Offline

I didn’t explain this properly, the reason I said internet is because at some locations users log in to Maximo thru public wi-fi and VPN. So whenever there is lots of traffic on wi-fi, this issue occurs. Few times it happened also when internal network was busy, for example when employees were watching sports on their desktops. I don’t have a solution yet other than page refresh, the only other thing I found out is that on start center you can click on a “reload” icon on the header of any portlet and “circling” will stop and start center will display. Hopefully your PMR will give some answers.

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

cgregory: 45

Maximofresher: 45

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 14366

Moderators: 0

Admins: 4

Forum Stats:

Groups: 1

Forums: 8

Topics: 1580

Posts: 4295

Newest Members:

Megan Morgan, Devendra Verma, stephen stephens, maxexpertise Hilal, Jeroen van Proosdij, Neeraja N

Administrators: Chon: 1118, kristensibilia: 0, Joe Grassia: 0, bpaik: 0