Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_Related Related Topics sp_TopicIcon
Filter option becomes readonly in list tab while creating a new custom application
July 11, 2019
7:13 am
Avatar
arti999
New Member
Members
Forum Posts: 1
Member Since:
February 24, 2016
sp_UserOfflineSmall Offline

I created an Object called Department and created an application for that object in Application designer.

The list tab is auto populated with default attributes DepartmentID and Description(these both are auto created when i created the object). I removed that attributes and added my attribute DEPTID and desc (the attributes which i created on that table). i went and opened my application from start center then filter is disabled in List tab, i cannot search for data(no text box is visible.)However when i click on DeptID then list appears.

I compared my XML file with some other application, everything looks same.

I couldn’t understand why i filter option becomes read only and i cannot filter data?

Forum Timezone: America/New_York

Most Users Ever Online: 54

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

sun kim: 60

madd0g17: 59

v.barsamov: 51

cgregory: 45

Maximofresher: 45

matta0990: 33

Member Stats:

Guest Posters: 0

Members: 14366

Moderators: 0

Admins: 4

Forum Stats:

Groups: 1

Forums: 8

Topics: 1580

Posts: 4295

Newest Members:

Megan Morgan, Devendra Verma, stephen stephens, maxexpertise Hilal, Jeroen van Proosdij, Neeraja N

Administrators: Chon: 1118, kristensibilia: 0, Joe Grassia: 0, bpaik: 0